Support Center

Why am I not getting shares?

Last Updated: Aug 02, 2013 05:49PM CDT
When you post into Tribepro, it goes into a queue.   At times this queue is more full than others and it may take longer for you to see your shares. 

You also will want to make sure you have submissions available over at Onlywire.
  • Check your Onlywire Account.  You may have ran out of submissions you have available for the month.  They will then suspend your account until you have more submissions available next month.
  • Make sure your Onlywire username and password is correct in your Onlywire tab in Tribepro, found under My Account > Settings > Auto-Submit.  When putting in your Onlywire username into Tribepro, put it in all lowercase letters.  When putting in your password, make sure it is case sensitive, any caps will need to be capped.
  • Check your Auto-syndicate tab under My Account > Settings > Auto-Syndicate, and make sure you have selected and saved the locations you want to share to using your Onlywire account.
  • Once you have figured out the problem, make sure you check your auto-enabled button again before trying to submit.  Go to your My Page and click on your Auto-enabled button.  You should see the places you are sharing to appear.

Contact Us

support@tribepro.com
http://assets04.desk.com/
false
tribepronetwork
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete